Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: is anyone else having problem(s) clicking on the new posts ...

  1. #1
    Gunco Regular jfreakofkorn's Avatar
    Join Date
    Dec 2012
    Posts
    815
    Feedback Score
    0

    Default is anyone else having problem(s) clicking on the new posts ...

    i have been trying for some time now

    it would either take a bit to refresh and come up blank ....

    is anyone else having this problem ....???

  2. #2
    Gunco Addicted for life j427x's Avatar
    Join Date
    Oct 2006
    Posts
    9,349
    Feedback Score
    8 (100%)

    Default

    sometimes i have the same problem --but i'm on a WW2 land line running a 56k modom @ 23kbs--sooooo!

  3. #3
    GuncoHolic Black Blade's Avatar
    Join Date
    Oct 2008
    Location
    Wyoming
    Posts
    4,274
    Feedback Score
    2 (100%)

    Default

    I'm on satellite now and had some problems earlier so it may be the site's servers. Seems to be okay now but we did seem to have a lot of spammers in the last couple weeks flooding the sites various forums. Could be some form of DOS or hack attack attempts.
    When you're born you get a ticket to the freak show. When you're born in America , you get a front row seat. - George Carlin


  4. #4
    NoWorkCamp4Me railbuggy's Avatar
    Join Date
    Jun 2007
    Location
    Cincinnati,OHIO
    Posts
    4,275
    Feedback Score
    4 (100%)

    Default

    I'm on time warner cable and Gunco seems to take longer to respond when I click. The other sites I jump to are fine.
    SOON-We already lost the war. You are the resistance.

  5. #5
    Administrator sniper69's Avatar
    Join Date
    Feb 2004
    Location
    Was Germany, now Ohio
    Posts
    6,566
    Feedback Score
    41 (100%)

    Default

    It was slow here this morning, but the site is loading faster for me now. I'm using Time warner's 50 meg connection.

    Black Blade - the spammers haven't hacked into anything, they just put a bunch of meaningless posts on a site. There were a few from China (all the same area, and all had shen somewhere in the name). Those were taken care of. The latest couple that have hit in the last few days were on IP's from France - and probably the same person (based on IP range).

    As for a DOS, if that was happening - the site would be acting very different than what it was. Sometimes updates can slow down the site, along with scans that are done on the servers to keep things safe here.
    "To show you how radical I am, I want carjackers dead. I want rapists dead. I want burglars dead. I want child molesters dead. I want the bad guys dead. No court case. No parole. No early release. I want 'em dead. Get a gun and when they attack you, shoot 'em."
    Ted Nugent - speaking at the NRA convention April 17, 2005

  6. #6
    GuncoHolic Black Blade's Avatar
    Join Date
    Oct 2008
    Location
    Wyoming
    Posts
    4,274
    Feedback Score
    2 (100%)

    Default

    Good to know. Been slow again and kicked to some Yahoo search engine but works on "refresh". Might be the satellite service of course. When I was in the jungle/forest of north Myanmar a few years ago I would send internet updates from the Iridium Sat Phone and then see about half my message and the next half some other sent message (one time even from GreenPeace). May have to switch over to my Verizon card.
    When you're born you get a ticket to the freak show. When you're born in America , you get a front row seat. - George Carlin


  7. #7
    No Hope For Me 1biggun's Avatar
    Join Date
    Oct 2005
    Posts
    13,591
    Feedback Score
    14 (100%)

    Default

    IT THE GOVERNMENT TRYING TO STOP ALL ANTI GOVERNMENT SIGHTS FORM WORKING RIGHT .

    YOU NEED TO WRAP YOUR COMPUTER IN TIN FOIL AN IT WILL WORK CORRECTLY .

  8. #8
    Gunco Member adamk222's Avatar
    Join Date
    Feb 2013
    Posts
    32
    Feedback Score
    0

    Default

    Yep takes forever to load today's the first time I've ever had that happen hear

  9. #9
    GuncoHolic Sprat's Avatar
    Join Date
    Feb 2005
    Location
    Florida
    Posts
    3,656
    Feedback Score
    4 (100%)

    Default

    having trouble myself getting on
    Sprat and sprat1 are one and the same.

  10. #10
    Grand Poobah Gunco's Avatar
    Join Date
    Feb 2004
    Posts
    17,235
    Feedback Score
    35 (100%)

    Default

    Seems it was slow this morning from our ISP. Site was working like normal now
    "Courage is being scared to death - and saddling up anyway." - The Duke

Page 1 of 2 1 2 LastLast

Search tags for this page

There are currently no search engine referrals.
Click on a term to search our site for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •