Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: DPMS bolt problems

  1. #1
    Gunco Addicted for life j427x's Avatar
    Join Date
    Oct 2006
    Posts
    9,349
    Feedback Score
    8 (100%)

    Default DPMS bolt problems

    got a strange issue with a DPMS bolt.

    i did the 15min trigger mod to a few of my shooters --all of um seem fine "Except" one.

    this one unit gets a few soft primer hits on hard Russian primers, i like thinking "it has to be the trigger mod" so i slap a fresh spring in there --and go back to shooting and after a few rounds --it is getting dented primers along with the FTF.

    i collect the rounds that dented and put them in another ar-15 with the trigger/spring mod and they all go bang-bang!-- im thinking WTF is going on here?

    -- i am running a new bolt a DPMS -- i wonder if there is an issue with its OAL and the firing pin travel is too short?

    this seems like the exact problem you run into on a 7.62x39 conversion with its deep set primers--

    i think i am going to relieve the bolt a little on the back and see if that helps any--

  2. #2
    Gunco Veteran perry's Avatar
    Join Date
    Nov 2009
    Posts
    1,042
    Feedback Score
    0

    Default

    check the firing pin, could be a defective one.

  3. #3
    Gunco Addicted for life j427x's Avatar
    Join Date
    Oct 2006
    Posts
    9,349
    Feedback Score
    8 (100%)

    Default

    might be a short FP-- i'll have to check. it ain't had any issues before--might be an ammo issue too as i think it was some wally-world tula having the issue--

  4. #4
    GuncoHolic twa2471's Avatar
    Join Date
    Apr 2011
    Location
    Vermont
    Posts
    4,723
    Feedback Score
    4 (100%)

    Default

    I had a DPMS 308 that had a real tight hole for the firing pin and would act like that when shooting dirty ammo,,and the last time I used Tula ammo BTW. I redrilled the hole .002 bigger and no issues after. The firing pin and hole in the bolt were very close in size and it only took a couple mags to start getting FTF's with Tula ammo.

    A possible cause, check that first if you're using Tula regularly. Hope that does it. Mine was a 20" target model with tighter tolerance's though.

  5. #5
    Gunco Veteran perry's Avatar
    Join Date
    Nov 2009
    Posts
    1,042
    Feedback Score
    0

    Default

    j427 have any luck on your gun?

  6. #6
    GuncoHolic Sprat's Avatar
    Join Date
    Feb 2005
    Location
    Florida
    Posts
    3,711
    Feedback Score
    5 (100%)

    Default

    I had a aftermarket mag holding up the bolt in its travel yesterday

    did you use the same mag in the second AR?? or did you just fire the lightly struck round in the second rifle?

    similar problems but it was the mags ( aftermarket)
    Sprat and sprat1 are one and the same.

  7. #7
    Gunco Veteran perry's Avatar
    Join Date
    Nov 2009
    Posts
    1,042
    Feedback Score
    0

    Default

    when checking a failure to fire i always go to a good u.s. ammo like remington, federal, winchester, or american eagle and see if it works great. russian and the like has always put out crappy ammo. do you have a primer depth checker?

  8. #8
    Gunco Addicted for life j427x's Avatar
    Join Date
    Oct 2006
    Posts
    9,349
    Feedback Score
    8 (100%)

    Default

    i'm still messing with it.

    when i put another BCG in the rifle it seemed to work fine with the bent spring mod hammer and trigger springs --no FTFs

    haven't had time to try it again with the DPMS bolt -- i did swap in another firing pin and did a light relief inside the bolt firing pin hole and got a tiny bit more travel.

    could be an ammo problem --seems like every time i run tula 223 some new "thing" pops up.

    haven't had any problems with their 7.62x39 9mm or 45acp so far--

    i did fire some bear and wolf the other day-- no hiccups--when i get a chance -- i'll try the DPMS bolt again with the tula

  9. #9
    Gunco Veteran perry's Avatar
    Join Date
    Nov 2009
    Posts
    1,042
    Feedback Score
    0

    Default

    did ya ever get it fixed?

  10. #10
    Gunco Addicted for life j427x's Avatar
    Join Date
    Oct 2006
    Posts
    9,349
    Feedback Score
    8 (100%)

    Default

    yea there was a depth problem with firing pin travel the FP was short .045" in travel and the hammer spring was defective -- i'm trying to decide where that spring came from-- i think it was from SARCO. i also have a "mystery" defective port cover that keeps bending-- i think it came from SARCO as well--

    i have stopped getting small parts from SARCO since i discovered the defective parts stick to JSE,midway,brownells,PSA and quality vendors from now on--

    i don't think the DPMS bolt was off enough to cause the problem with a good hammer spring--

    Quote Originally Posted by perry View Post
    did ya ever get it fixed?

Page 1 of 2 1 2 LastLast

Search tags for this page

There are currently no search engine referrals.
Click on a term to search our site for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •