Gunco Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
625 Posts
Discussion Starter #1
HELP! I bought two ACE receiver blanks on a group buy recently and now I can?t get the stupid template to print. I have repeatedly downloaded the zip file and unzipped it. I?m using Adobe 6.0 and can print the old template but this new one drives me nuts. I have literally spent hours trying different spool and other printer settings with no success. I know it takes a long time to spool it to the printer but this thing locks-up after it spools 9k and then sits for about ten minutes before it gives up and tells me ?Unable to print document? I even tried uninstalling and reinstalling Adobe 6.0, no luck. Any ideas?
 

·
Registered
Joined
·
1,856 Posts
Have you tried to open it by first starting Adobe 6.0 then opening your file from within Adobe (most people just click on the file and let Adobe start-up, some times this won't work)?

Not that I'm a computer wiz but you also might want to try and download the file again (make sure you delete your old file). The only problem I had was that I had to download Adobe 6 to get the file to print. Oh, also my download was not a zip file (I DL'ed it from here). Did you download the file from here or at ACE?

I beleive that most problems people have with long spool-ups is the RAM in their printer. It only takes about 15-20 seconds or less for me to print the file.
 

·
Registered
Joined
·
66 Posts
I had the same problems with the zip file from the ACE site. Could never get it to print. Then I found the one on this site and it worked great. It is also the newest version so give it a try.
 

·
Administrator
Joined
·
7,143 Posts
I have found problems with adobe reader 6 and my system. the template will print with adobe reader 5 though. Maybe it is just my system, but hard to say.
 

·
Registered
Joined
·
625 Posts
Discussion Starter #5
Thanks for the help, I got it to work somehow. I don?t think I did anything new but at 4:30am today it decided to cooperate and I printed eight copies just in case it won?t work again. It may have been turning off the ?Bi-directional communications with printer? that worked; not sure I did that before.
 

·
Registered
Joined
·
1,856 Posts
Before you use them, make sure that the print sizing is correct. The first one I printed was just 1/32" off, had to manually adjust for the correct size.
 

·
Registered
Joined
·
625 Posts
Discussion Starter #7
They?re good, 1?? wide by 10? long. I?m using a Lexmark Z51 that?s about five and a half years old but still does a beautiful job even though the software is buggy. I also unchecked the box that said Center and Rotate so that the print was moved to the end of the paper and I then printed on 8?? X 11? paper not Legal size 8?? X 14?,worked just fine.
 
1 - 7 of 7 Posts
Top